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Welcome to Extensis™ Q X - To o l s™! QX-Tools 4.0 is a collection
of seven creativity and productivity tools that enable you to work
f a s t e r, more easily, and more efficiently in QuarkXPress® v e r s i o n
4.0.3 and later.

Building on the widespread popularity of QX-Tools 2.0, QX-
Tools 4.0 responds primarily to user requests by refocusing and
enhancing existing tools and adding two important new compo-
nents: QX-VectorEdit and QX-ItemStyles. These new tools, added
to the rich environment already created by the existing tools, will
revolutionize the way you work with images and boxes inside
QuarkXPress. QX-VectorEdit allows you to convert Postscript
EPS, PDF, PRN, and PS files into QuarkXPress objects, giving
you the freedom to edit, correct, trap, and shift colors. QX-
ItemStyles lets you create style sheets for item attributes as easily
as you do character and paragraph attributes.

In response to customer requests, QX-Tools 4.0 places all of its
features in a new "Extensis" menu, collecting them all together in
one, easy-to-find location. To conserve screen real estate, and
reduce "palette-clutter", QX-Tools features dockable palettes
identical to those found in other major graphic applications.

System and Software Requirements

To install and use Extensis QX-Tools, you will need the following:

M a c i nt o s h :
•   Power Macintosh® and compatibles
•   Mac OS® System 7.5.5 or later 
• QuarkXPress 4.0.3 or later

Wi n d ow s :
•   Pentium or faster PC 
•   Microsoft® Windows 95® or Windows NT® 4.0 or later
• QuarkXPress 4.0.3 or later
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Introducing QX-Tools

T i p

The current updater for Quark-
XPress 4.0.x is included in the QX-
Tools folder on the Extensis CD, or
download it directly from the Quark
Web site: http://www. q u a r k . c o m



Installation

Instructions for installation can be found on the CD-ROM that
came with your product. 

Technical Support

For questions regarding Extensis QX-Tools, please first refer to
this manual, which describes the features and basic operations.
We invite you to visit our QX-Tools page on the Extensis website
(www.extensis.com) for frequently asked questions and
troubleshooting tips.

If you have a question which is not addressed in this manual or
on the Extensis website, Technical Support is available by phone
at (503) 274-7030 Monday through Friday 8:00 a.m. to 5:00
p.m. Pacific time. When calling for technical support, please be at
your computer and have the following information available: your
Extensis QX-Tools registration number, your computer
configuration and your question or a description of the difficulty
you’re experiencing—what specifically occurs and when. Take
note of any displayed error numbers or messages and any other
information you think may be relevant.
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Tip

We can also be reached by:

Fax: (503) 274-0530

E-mail: support@extensis.com

I n t e r n e t :
h t t p : / / w w w. e x t e n s i s . c o m / s u p p o r t

http://www.extensis.com/support
http://www.extensis.com


What is QX-Tools?

Q X - Tools 4.0 is a set of seven XTensions that enhance Quark-
XPress, making everyday tasks easier, and adding capabilities
not found in QuarkXPress.

The QX-Tools incl u d e :

• QX-VectorEdit—Allows you to convert Postscript EPS, PDF,
PRN, and PS files to native QuarkXPress
objects for editing inside your document.
Existing images
no longer need to
be static objects
in QuarkXPress.

After conversion by QX-Vector-
Edit you can correct, modify, repo-
sition, reformat, color, and enhance
them right in your document—
something that was never possible
before! (Page 15.)

• QX-Viewer—Displays a miniature representation of your
document page or spread, allowing you to easily move from
page to page and pinpoint specific picture boxes or text. Click
anywhere on the Viewer thumbnail to instantly move to that
location in the document at the current magnification. Easily
change magnification—even specify your favorite magni-
fications and access them quickly from a handy pop-up menu.
Moving around your document has never been easier! ( Page 49.)

• QX-Scaler—Enhances the basic group scaling found in
QuarkXPress 4.0. Allows you to undo a scaled group of objects
and their contents. Provides a
way to select which attributes
are scaled, and which are left
alone—very useful if you want
to scale a picture, but not the
frame surrounding it. (Page 34.)

• Q X - I t e m S t y l e s—Extends QuarkXPress Paragraph and Charac-
ter Style Sheet capability to include other items like Text Boxes,
Picture Boxes, Frames, and Lines. All conventional QuarkX-
Press Style Sheet functionality is maintained, such as basing
new styles on existing styles, and importing and exporting
styles. (Page 20.)
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• QX-Layers—Adds layers to QuarkXPress, just like those
found in other major graphic arts applications. Layers make it
easy to create multiple versions of a document, quickly com-
pare different designs by showing and hiding various elements,
or change stacking order for objects. (Page 42.)

• QX-FindChange—Extends search and replace to include
attributes for every type of object in QuarkXPress, including
Text Boxes,
P i c t u r e B o x e s ,
No Content
B o x e s, Lines,
and Text on
Path. ( Page 55.)

• QX-FineTune—Allows you to apply Paragraph, Character,
Object, and Rule attributes available in QuarkXPress quickly
and interactively. Lets you work with attributes from floating
palettes rather than dialog boxes, and see the results of your
changes as you make them. (Page 65.)

All QX-Tools XTensions share a consistent interface— including
dockable palettes—and were designed and tested to work smooth-
ly with QuarkXPress versions 4.0.3 and later.

If you have questions, comments, suggestions, or we can help
you in any way, please contact us at our Web site,
h t t p : / / w w w.extensis.com, or at the location listed on the inside
front cover of this User Guide. Contact information for technical
support is given on p age 6.
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What’s New in Version 4.0?

Some of the features available in earlier versions of QX-To o l s
have been incorporated into QuarkXPress itself. T h e r e f o r e ,
X Tensions like QX-Styles, QX-CopyStyle (see QX-ItemStyles,
b e l ow ), QX-Manager, and QX-Print are no longer included in the
Q X - Tools set of XTe n s i o n s .

New to QX-Tools in version 4.0 are:

• QX-VectorEdit—Imports and converts vector documents and
files into QuarkXPress objects, allowing you to use
QuarkXPress native tools to manipulate and reformat them.

• QX-ItemStyles—Extends QuarkXPress Style Sheets to include
over 50 object attributes. Editing a style instantly updates all
affected objects, ensuring design consistency and fast global
changes.

Enhancements include:

• Dockable palettes.

• Easy access to tools via the Extensis menu in the QuarkXPress
menubar.

• QX-Scaler remembers original scale percentage and allows you
to undo group scaling.

• QX-Layers more closely conforms to the functionality of other
leading graphic applications layering functions.

• QX-Viewer allows you to view multiple page thumbnails, and
lets you scroll through document pages.

• QX-FindChange adds “Use Selection” button for quick access
to current object settings, and adds >, <, ≠, ≥, and ≤ functions
for increased search flexibility.

• QX-FineTune supports new QuarkXPress 4.0 controls, and now
allows you to set and adjust different paragraph and text
sections at the same time.

9
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Attributes common to the QX-Tools XTensions include easy
access from the Extensis menu in the menubar, dockable palettes,
and editable key commands. Key commands allow you to show
and hide palettes as you need them. Palettes stay docked even
when hidden, so you can use the key command assigned to any
palette in the group to instantly show or hide the entire group. 

The QX-Tools are available on dockable
palettes. Dock and undock as often as
you like to keep your workspace orga-
nized the way you like it.

A Docked palettes: Dock as many or as
few palettes as you like by simply
dragging a palette by its tab and
dropping it over another palette. 

You can show and hide palettes with
key commands that you assign. A n d
docked palettes stay docked even
when you hide them, so you can
show and hide a number of palettes
with a single key command. 

B Undocked palette: Undock a palette
by dragging it by its tab and dropping
in on the desktop. 

The QX-Tools menu (as well as menus
for other Extensis products), is
available from the Extensis Menu in
the menubar. This menu provides
access to all seven QX-Tools functions
and palettes.

A QX-Tools: Use this menu to Show or
Hide any of the QX-Tools palettes.

B Edit Key Commands: Allows you to
access and/or change the keyboard
shortcuts for all Extensis programs.
See page 14.

C Open Vector File: Allows you to
import a PostScript file and have it
automatically converted to an
editable image. See page 16.

QX-Tools Dockable Palettes

Extensis Menu / QX-Tools Menu

QX-Tools

A

A
B

C

B



To show or hide a palette, or to activate a QX-Tool:

• Select the desired Tool’s name from the Extensis >
QX-Tools menu, or click the desired Tool’s tab on a
QX-Tools palette.

The selected palette will appear on the desktop. If the
palette is docked on another palette, it will be moved to the
front of the palette.

— or —

• Press the assigned key command for the desired Tool. 

To dock a palette:

1. Click on the palette tab of the Tool you wish to dock,
then drag it over the destination palette. When the des-
tination palette becomes outlined, drop the palette.

The newly docked palette will assume the right-most
position on the palette.

To undock a palette:

1. Click on the palette tab of the Tool you wish to move,
then drag it away from the grouped palette. When the
grouped palette loses it outline, drop the Tool you are
undocking.

The undocked Tool will create its own palette on the desktop.
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To move a palette without docking it:

1. Click in the Title bar or palette tab of an individual
palette, or in the Title bar only of a docked group, then
drag and drop at the new location.

You can move palettes anywhere you like, even stacking
them on top of one another, as long as none of the palettes
is outlined in black. Outlining indicates that a palette is
ready to receive the palette being moved.

12
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Palette Pop-up Menus

Four of the QX-Tools—QX-ItemStyles, QX-Scaler, QX-Layers,
and QX-Viewer have pop-up menus right on the palette to
provide easy access to options associated with the selected Tool. 

See the section of this manual associated with each QX-Tool for
more information on the options available.

P a l e t t e pop-up menus give you easy
access to options associated with the
selected QX-Tool (QX-ItemStyles, QX-
Layers, QX-Scaler or QX-Viewer). 

Note:Some of the options on a pop-up
menu can be accessed on the palette
itself (see individual QX-Tools XTen-
sions), but if you forget how to perform a
function, it’s always just a click away on
the pop-up menu.

A Pop-up menu icon: Click and hold to
access the pop-up menu.

B Pop-up menu: See individual
XTensions for menu selections.

Palette Pop-up Menus

A B
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Edit Key Commands

With Extensis Key Commands you can assign your own keyboard
shortcuts for any or all of the QX-Tools. Use keyboard shortcuts
to open a file for Vector Edit, to open QX-FindChange, or to
show or hide palettes. When palettes are docked, using the key
command assigned to any palette will show or hide the palette for
the entire group. QX-Tools key commands override any functions
assigned to the same keys in QuarkXPress.

To create or change a QX-Tool key command:

1. Select “Edit Key Commands” from the Extensis menu.

2. Select the QX-Tool for which you will be creating or
changing key commands.

3. Press the desired keys.

4. Repeat steps 2 and 3 for all the Tools you wish to assign
key commands to.

5. Click “OK” to close the dialog and implement the key
commands.

Extensis Key Commands allow you to
assign your own keyboard shortcuts for
any or all of the QX-Tools. Key com-
mands allow you to access QX-Tools
functions quickly, and toggle the
palettes on and off. QX-Tools key com-
mands override any functions assigned
to the same keys in QuarkXPress.

A QX-Tools Key Commands: Click here
to expand or collapse the QX-Tools
XTension list.

B QX-Tools List: Select a QX-Tool to
assign a key command to it.

C Selected Tool: Select the Tool you
wish to assign a key command to.

D Key: Press the key(s) you want to
assign to the selected Tool.

E Cancel: Click to close the dialog with-
out making changes to any Tool.

F OK: Click here to close the dialog
box and assign the key commands as
indicated.

QX-Tools Key Commands

E F

Tip

By assigning the same keystroke
to multiple QX-Tools you can
show them all at once if they are
h i d d e n .

D

C

B
A



15

QX-VectorEdit is a simple yet powerful tool that converts exist-
ing PostScript files for editing right inside QuarkXPress. 

QuarkXPress version 4.x has added vector editing—the ability
to create Beziér boxes and lines—inside your QuarkXPress
document. QX-VectorEdit adds the ability to use those new tools
in QuarkXPress to not only create, but to correct, modify, and
enhance existing data right in your document!

With QX-VectorEdit you can use existing PostScript, PDF, or
EPS files (.eps, .pdf, .prn, or .ps), or use spreadsheets, tables,
artwork, and logos created in any application and saved as EPS or
PostScript files. Either way, you simply locate the file to be con-
verted using the “Open Vector File. . .” command in the Extensis >
QX-Tools menu, and allow QX-VectorEdit to convert the file to
QuarkXPress native objects. That’s all there is to it. 

QX-VectorEdit will open the
converted image in a new docu-
ment. You can then create a lay-
out around the converted
objects, or take pieces of the
converted image you need,
copy them to an existing layout,
and discard the rest. You can
use QuarkXPress tools to work
with the objects just like you
would in any dedicated illustra-
tion application—but with the
added functionality of
QuarkXPress layout and for-
matting tools. You can change
fonts, sizing, color, placement,
orientation, and more. Anything
you can do with a newly creat-
ed Beziér image in

QuarkXPress you can do with the images converted by QX-
VectorEdit.

The following are just a few of the many applications that can
create PostScript EPS, PDF, PRN, or PS files for conversion
using QX-VectorEdit: Illustrator, FreeHand, Photoshop, Microsoft
Excel, Microsoft Word, CorelDraw, ClarisWorks, and more.

QX-VectorEdit



16

Getting Started with QX-Vector Edit

To quickly put QX-VectorEdit to work for you:

• Select “Open Vector File. . .” from the Extensis > QX-Tools
menu.

• Locate the file to be converted.
• When the image has been converted, you can work with the

converted objects in the new document created by QX-
VectorEdit, or copy the objects to an existing QuarkXPress
document and discard the conversion document.

Using QX-VectorEdit

To convert a document to QuarkXPress (Beziér) objects:

Note: QX-VectorEdit converts only EPS, PostScript, and PDF
files to QuarkXPress objects. To convert other types of data, first
save the image as PostScript or EPS. See page 18. 

1. Select “Open Vector File” from the Extensis > QX-Tools
menu, or press the key command for QX-VectorEdit.

The open file dialog is displayed. 

2. Locate the EPS, PostScript, or PDF file that you wish
to convert.

3. If the document is a multi-page document, enter the
page number(s) to be converted.

QX-VectorEdit will begin converting the file and keep you
posted on its progress with a progress bar.

N o t e : If the image contains embedded bitmapped image s ,
the raster data will be conve rted to TIFF files. See page 19.

Tip

For help with conversion issues,
refer to Troubleshooting, page 75.
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The converted file will be opened in a new document. 

3. Edit the objects using standard QuarkXPress tools.

The image will have been converted to QuarkXPress
objects which you can move, edit, reformat, color, etc. 

4. Copy the desired objects to an existing file, or create a
layout for the objects in the converted document.

Tip

For detailed information about
QX-VectorEdit technical issues,
refer to the Troubleshooting
section of this User Guide
(page 75) and to the QX-Tools
page of the Extensis Web site:
http://www.extensis.com
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Creating PostScript Files

Note: The following provides a typical example of how to produce
PostScript files from documents. Your application, system, and
printer drivers may be different.

To create an EPS or PostScript file from non-PostScript data:

1. Open the document containing the data to be converted
(Microsoft Excel, Microsoft Word, etc.). 

2. Macintosh: Select Print, then select Destination “File,”
then click “Save.” Enter a name and location for the
file, then click “OK.”

This saves the document as a “.ps” file.

2. Windows: Select Print, then select “Print to File.”

This opens the Print To File dialog.

Tip

If the document you want to save
as a PostScript file is quite large,
you may want to create a smaller
document containing only the
section(s) you will be working with
in QuarkXPress before you save
as PostScript.
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Enter a name for the file, and verify that “Print File
(*.prn)” is selected in the “Save file as type” field, then
click “OK.”

This saves the document as a “.prn” file.

3. The “.ps” (Macintosh) or “.prn” (Windows) file can
now be opened using QX-VectorEdit (see page 16).

Embedded Raster Data

If the file that you are converting using QX-VectorEdit includes
embedded raster images, those images will be saved as TIFF files
and automatically linked to the document. The raster images will
be placed in a folder named “QX-VectorEdit TIFFs” in a location
that you specify. If the file contains more than one raster image,
each image will be converted to a separate TIFF file named
“Raster Art 1,” “Raster Art 2,” etc.
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QX-ItemStyles extends QuarkXPress’s Paragraph and Character
Style Sheet capability to items, allowing you to pick up attributes
from one item and apply them to another item, or even to groups
of items. QX-ItemStyles works with picture boxes, text boxes,
none boxes, and lines. You can create Item Styles based on the
attributes of a selected item, and you can import Item Styles from
other documents, just as you do other QuarkXPress Style Sheets. 

Use QX-ItemStyles to quickly apply such attributes as frame
width, box skew, box color, background, size, alignment, and
more. You can apply QX-ItemStyles based on multiple style
settings, and undo the last applied style.

Many of the item attributes in the QuarkXPress “Modify” dialog
tabs are available as attribute Settings in the six QX-ItemStyles
Categories: Box Color, Frame, Line, Object, Picture Box, Text
Box.  

QX-ItemStyles

A QX-ItemStyles tab

B No Style: Click here to mark the item
with “No Style.” All applied attributes
are retained.

C Styles List: Select an item, then click
a style from the list to apply those
Style attributes to the selected item.
Multiple styles can be applied.

D Undo Style: Click here to undo the
style change.

E New Style: Click here to open the
Styles Setup dialog. If an object is
selected when this option is selected,
the object attributes can be made
available for the new style by clicking
the “Use Selection” button.

G QX-ItemStyles pop-up menu: Select
“Edit Styles. . .” to create, modify,
export, or import ItemStyles, or to
change the name of a style. Select
“Undo Style” to revert to the last
applied  ItemStyle.

QX-ItemStyles palette

C
B

A G

D E

Tip

QX-ItemStyles are created and
applied just like QuarkXPress
Paragraph and Character Style
Sheets, except that QX-ItemStyles
apply to items (objects) like lines
and boxes, rather than text
(paragraphs and characters).
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A Styles List

B Summary: Lists the attributes enabled
in the currently selected style.

C Done: Click here when you are fin-
ished setting up ItemStyles.

D Edit buttons: Options “New Style” “Edit
Style” and “Duplicate Style”  perform
the indicated function and open the
Setup dialog. “Delete Style” deletes
the selected style(s).

E Select Unused: Highlights all the
styles not applied to any item. Pro-
vides a quick way to select all unused
styles for deletion.

F Export Selected: Highlight desired
styles for export (select multiple styles
using the standard multiple selection
key commands). The selected styles
will be exported to a file that can be
imported into another document.

G Import Styles: Allows you to import
ItemStyles from an Export file (see F). 

QX-ItemStyles Edit dialog

B

A C

D

E
F
G

A Name: Enter or change the ItemStyle
name.

B Based On: Select existing style to
base new Style on.

C Summary: Lists the attributes enabled
for the style.

D Uncheck All: Click to disable all attrib-
utes for the selected style.

E Use Selection: Click here to populate
all Category Settings with values from
the item selected when the dialog was
o p e n e d .

F Cancel: Click here to close the dialog
without making any changes to the
style or Settings.

G OK: Click here to assign all enabled
Category attributes to the style.

H Category pop-up menu: Select
Categories from the pop-up, then
enable the desired Settings ( I).

I Settings: Lists the attributes for the
Category selected in the Category
pop-up (H). Click to enable the
attribute, then select or enter the
desired value.

QX-ItemStyles Setup dialog

I

A
B

C

D E F G

H
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Getting Started with QX-ItemStyles

To quickly put QX-ItemStyles to work for you:

• Create a picture box, text box, or line, adding all the attributes
you want. Make your box or line simple or complex. Select
from the attributes available in the QuarkXPress “Modify”
dialog, including height and width, frame/line thickness, color,
background, shading, etc. 

• Select your item, then open the QX-ItemStyles palette. Click
the “New Style” icon. In the Setup dialog, give the Item Style a
name, then click the “Use Selection” button. 

• From the Category pop-up and associated attribute settings,
enable the attributes that you wish to apply to your new Style.
Click “OK,” then click “Done.”

• Create a new box or line, select it, then from the QX-
ItemStyles palette, select your new Style to apply it.

Your box or line instantly takes on the new attributes!

Using QX-ItemStyles

To create a QX-ItemStyle from an existing item:

1. Create an item (picture box, text box, or line) and select
it. Make it look the way you want, with the attributes
you want to have available in a QX-ItemStyle.

2. Select “Show QX-ItemStyles” from the Extensis >
QX-Tools menu, or click the QX-ItemStyles tab on a
QX-Tools palette, or press the assigned key command.

The QX-ItemStyles palette appears. 

3. Click the “New Style” button on the palette, or
select “Edit Styles...” from the pop-up menu.

If you clicked “Edit Styles. . .” the Edit dialog will be
displayed.

Tip

You can create “global” Item-
Styles by creating them with no
document open. To limit Item-
Styles to a document, create
them while the desired docu-
ment is open.
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3a. If the Edit dialog is displayed, click “New Style.”

The QX-ItemStyles setup dialog will be displayed.

4. Enter a Name for the new Style.

5. Click the “Use Selection” button.

The attributes of the selected item will added to the set-
tings for each category. Settings appear dimmed until they
are “enabled” using the checkboxes to the left of each set-
ting. This allows you to use some of the attributes of the
selected item for your new Style, without using all of the
attributes.
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Note: If the attributes in the currently selected category do
not apply to the selection, you will not see the attribute
data as it is added to the style.

6. From the Category pop-up, select the first category of
attributes that you wish to include in the new Style.
Categories are: Box Color, Frame, Line, Object, Picture
Box, and Text Box.

The settings for those attributes will be displayed.

7. Enable the attributes you wish to apply to the new Style
by clicking the appropriate checkboxes.

Tip

Text on path items have many of
the same attributes as lines and
objects. Experiment with the
QX-ItemStyle “Line” and “Object”
categories to see which attributes
are applicable to your Text on
Path objects.
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8. Continue to select categories from the Category pop-up
and enable the desired settings. 

You could also change attribute values, or add additional
attributes that you may have forgotten to add to your
selected item.

9. When you have finished setting attributes, click “OK.”

The Edit dialog will be displayed.

10. When you have finished working with ItemStyles, click
“Done.”

This saves the indicated attribute settings to the new
ItemStyle, as well as changes to other ItemStyles that you
made during the edit session.

To create a QX-ItemStyle not based on an Item:

1. Select “Show QX-ItemStyles” from the Extensis >
QX-Tools menu, or click the QX-ItemStyles tab on a
QX-Tools palette, or press the assigned key command.

The QX-ItemStyles palette appears. 

2. Click the “New Style” button on the palette, or
select “Edit Styles...” from the pop-up menu.

2a. If you selected “Edit Styles,” click the “New Style”
button on the Edit dialog.

The QX-ItemStyles setup dialog will be displayed.

3. Enter a Name for the new Style.

4. From the Category pop-up, select the first Category of
attributes that you wish to include in the new Style.
Categories are: Box Color, Frame, Line, Object, Picture
Box, and Text Box.

The settings for those attributes will be displayed.

5. Enable the attributes you wish to apply to the new Style
by clicking the appropriate checkboxes.

6. Continue to select categories from the Category pop-up
and enable the desired settings. 

7. When you have finished selecting the desired attributes,
click “OK.”

8. When you have finished working with ItemStyles, click
“Done.”

Tip

The only difference between
creating new ItemStyles not
based on a selected item and
creating ItemStyles that are
based on a selected item (as
described on page 22) is that
you do do not click the “Use
Selected” button in the QX-Item-
Styles dialog. The required steps
are repeated  here for your
convenience. 
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To Edit or Duplicate a QX-ItemStyle, or to Rename an
ItemStyle:

1. From the QX-ItemStyles palette, select “Edit Styles. . .”
from the pop-up menu.

The Edit QX-ItemStyles dialog will be displayed.

2. Select the ItemStyle you wish to edit or duplicate, then
click “Edit Style. . .” or “Duplicate Style. . .”

The QX-ItemStyles dialog will be displayed.

3. Change the ItemStyle name if desired.

4. To enable, disable, or change attribute settings, contin-
ue with steps 6 through 10 starting on page 24.
Otherwise, click “Done.”

To Delete a QX-ItemStyle:

1. From the QX-ItemStyles palette, select “Edit Style. . .”
from the pop-up menu.

The Edit Styles dialog will be displayed.

2. Select the ItemStyle(s) you wish to delete, then click
“Delete Styles.”

The QX-ItemStyles Setup dialog will be displayed.

3. You will be asked to confirm the deletion.

4. To enable, disable, or change attribute settings, contin-
ue with steps 6 through 10 starting on page 24.
Otherwise, click “Done.”

Tip

To edit an existing style, press
C o m m a n d (Macintosh) or
C o n t ro l ( Windows) as you select
(click on) a style in the QX-Item-
Styles list.



To apply a QX-ItemStyle:

1. Create an item (picture box, text box, or line).  

2. Select “Show QX-ItemStyles” from the Extensis >
QX-Tools menu, or click the ItemStyles tab on a
QX-Tools palette, or press the assigned key command.

The QX-ItemStyles palette appears. 

3. Click the Style you wish to apply to the selected item.

The item will immediately take on the attributes of the
selected ItemStyle.

You can select styles from the list and apply them to the item
one at a time. Where the attribute settings in two styles dif-
fer, the settings in the last-applied style will prevail.

Aplus sign “+” will appear to the left of the style name if
any of the attributes of the style were not applied to the
selected item, or if an item is changed after the style is
applied. An attribute may fail to be applied because the
attribute is not appropriate for the selected item (such as
enabled line attributes, which do not apply to boxes).

Exporting and Importing QX-ItemStyles: You can export
ItemStyles to a file and then import them into other documents.
To do so, select “Edit Styles...” from the QX-ItemStyles palette
pop-up menu. From the list, select the ItemStyles you wish to
export (you can use the standard system key commands to high-
light and select multiple items). Click “Export Selected,” then
indicate a name and location for the ItemStyles file. To import the
ItemStyles, open the desired document, then select “Edit
Styles...” from the QX-ItemStyles palette pop-up menu. Click the
“Import Styles...” button and locate the ItemStyles file. Click
“Open.” The imported ItemStyles will be added to the styles list.
If you share ItemStyles between Macintosh and Windows, be sure
the export file name has includes the extension “.ITM”

Tip

To quickly add an existing
ItemStyle to another document,
copy and paste an item with that
style applied to it into the
document. Delete the copied
item from the target document if
you won’t be needing it.

You can also place ItemStyled
items in a QuarkXPress Library,
then drag them to another docu-
ment to add those styles to the
new document. Delete these
items from the target document
if you won’t be needing them.

27



28

The Picture Box category allows you to
create picture box style sheets.
Attributes in this category are the same
attributes as found in the QuarkXPress
“Modify: Picture” dialog and the
QuarkXPress “Style” menu (when an
item is selected).

A Picture Box Category 

B Picture Box Attribute Settings

C QuarkXPress Modify:Picture tab:
QuarkXPress attributes available as
style sheet attributes in the Picture
Box category.

D QuarkXPress Style Menu

E Negative and Halftone:QuarkXPress
attributes available as style sheet
attributes in the Picture Box category.

Note: The QuarkXPress Modify: Picture
attributes “Flip Horizontal/Vertical” and
“Suppress Picture Printout” are
available in QX-ItemStyles from the
“Object” Category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-ItemStyle Attribute Settings—Picture Box Category

A

B

C

D

E
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The Text Box category allows you to cre-
ate text box style sheets. Attributes in
this category are the same attributes as
found in the QuarkXPress “Modify: Text”
dialog.

A Text Box Category 

B Text Box Attribute Settings

C QuarkXPress Modify: Text tab:
QuarkXPress attributes available as
style sheet attributes in the Text Box
category.

Note: The QuarkXPress Modify: Text
attributes “Flip Horizontal/Vertical” are
available from the QX-ItemStyles
“Object” category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-ItemStyle Attribute Settings—Text Box Category

A

B

C
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The Box Color category allows you to
create box color style sheets.Attributes
in this category include many of the
attributes found in the QuarkXPress
“Modify: Box” dialog.

A Box Color Category 

B Box Color Attribute Settings

C QuarkXPress Modify:Box tab:
QuarkXPress attributes available as
style sheet attributes in the Box Color
category.

Note: The QuarkXPress Modify:Box
attributes “Origin Across/Down,”
“Suppress Print,” and box size attributes
(Width, Height, Angle, Skew, and Corner
Radius) are available for style sheets
from the “Object” category (page 31).

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-ItemStyle Attribute Settings—Box Color Category

A

B

C
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The Object category allows you to cre-
ate object style sheets.Attributes in this
category include many of the attributes
found in the QuarkXPress “Modify: Box”
dialog.

A Object Category 

B Object Attribute Settings

C QuarkXPress Modify:Box tab:
QuarkXPress attributes available as
style sheet attributes in the Object
category.

D QuarkXPress Style Menu

E Flip Horizontal/Vertical:QuarkXPress
attributes available as style sheet
attributes in the Object category.

Note: The QuarkXPress Modify: B o x
color attributes “Color/Shade,”  and
blend attributes (Style, Angle, Color,
and Shade) are available for style
sheets from the “Box Color” Category
(page 30).

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-ItemStyle Attribute Settings—Object Category

A

B

C

D

E
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The Frame category allows you to cre-
ate picture box, text box, and none box
style sheets.Attributes in this category
are the same attributes as found in the
QuarkXPress “Modify: Frame” dialog

A Frame Category 

B Frame Attribute Settings

C QuarkXPress Modify:Frame tab:
QuarkXPress attributes available as
style sheet attributes in the Frame
category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-ItemStyle Attribute Settings—Frame Category

A

B

C
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The Line category allows you to create
style sheets for lines, including lines
with arrowheads.Attributes in this cate-
gory are the same attributes as found in
the QuarkXPress “Modify: Line” dialog.

A Line Category 

B Line Attribute Settings

C QuarkXPress Modify:Line tab:
QuarkXPress attributes available
as style sheet attributes in the Line
category.

Note: The QuarkXPress Modify:Line
attribute “Mode” and “Arrowheads” are
combined in the QX-ItemStyles Line
attribute “Line Cap.”

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-ItemStyle Attribute Settings—Line Category

A

B

C
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QX-Scaler adds tremendous functionality and flexibility to the
basic scaling features of QuarkXPress. In addition to providing
easy access to QuarkXPress standard scaling features, QX-Scaler
allows you to: Undo the last scale command; control which attrib-
utes of an object are scaled—such as scaling the contents, but not
the frame width of selected pictures; create sets of scale attributes
for repetitive scaling in different types of jobs; and to “remember”
an item’s size before scaling. You can even scale an item or item
group, then assign a new “original” or baseline size to the scaled
image. 

QX-Scaler

A QX-Scaler palette

B Link icon:Provides a quick visual
indication that proportional scaling has
been selected in the “Proportional”
checkbox. See (D).

C Width and Height scale values:
Selected items will be scaled to the
values entered in the Width and
Height fields. Also displays scaled size
of selected items. Items are scaled to
a percentage of the item’s size. You
can enter absolute values in inches,
points, picas, or millimeters; these
values are converted to and displayed
as percentages.

D Proportional checkbox: Click to select
or deselect Proportional scaling. When
this box is checked, values change
proportionally to each other; entering
a value in either the Width or Height
box automatically enters the same
value in the remaining box. See (B).

E Sets/Options: Allows you to create and
select Sets of scale attributes. Clicking
the Options button displays the scaling
attributes list. See page 37.

F Scaler Options pop-up menu:
Provides easy access to common
scale percentages. Also allows you to
Undo a scale operation and to set a
new baseline size.

G Undo: Click here to Undo the last
scale operation.

H Free Scale: Click here to enable click-
and-drag interactive scaling. Free
Scale overrides the “Proportional”
checkbox.

QX-Scaler palette

F

G

H

E

D

C

A B



35

Getting Started with QX-Scaler

To quickly Scale selected items:

1. Select the item or group to be scaled.

2. Select “Show Scaler” from the Extensis > QX-Tools
menu, or click the Scaler tab on a QX-Tools palette, or
press the assigned key command.

On the QX-Scaler palette, verify that the “Standard Set” is
selected in the Set pop-up. This set allows you to scale all
attributes to the indicated size.

3. Enter the desired scaling amount in the Width and
Height boxes.

The H: and W: fields allow you to scale items vertically or
horizontally by any percentage or unit. Percentages lower
than 100% reduce the item; percentages greater than 100%
enlarge the item.

— or —

To scale proportionately (scale Width and Height the
same amount) click “Proportional,” then enter a value
into either the Width or Height box. 

When Proportional is selected, values you enter in either
the Width or Height box are automatically entered in the
remaining box.

— or —

Select a value from the QX-Scaler pop-up menu.

Pop-up menu values scale proportionately regardless of the
setting of the Proportional checkbox.

4. Press Return or Enter.

The selected items are resized according the specified per-
centages or units. 

If you are unhappy with the results of the scale, simply
click the Undo button to undo the last scale.

Note: When Undoing a QX-Scaler operation, the keyboard
shortcuts Command+Z (Macintosh) and Control+Z
(Windows) will not work. You must use the Undo button on
the QX-Scaler palette, or select Undo from the palette pop-
up menu. You must also select Undo before deselecting the
item or group, otherwise QX-Scaler has no way of knowing
which items to undo.

Tip

To restore an item to its original
size, enter 100% in the Height
and Width fields.
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Free Scale 

Free Scale allows you to resize an item or group of items by
dragging them to a new size using the box handles.

To Free Scale items:

1. Select the item or group of items you want to scale.

2. Click the Free Scale button on the Scaler palette, or use
the Free Scale button on the QuarkXPress tool palette.

3. Drag the handles of the selected item or group to the
desired size.

The resulting size (scale percentage width and height) will
be displayed in the W: and H: fields on the QX–Scaler
palette.

If you are unhappy with the result of the scale, click the
Undo button on the QX-Scaler palette, or select Undo from
the Scale pop-up. 

Note: When you release the mouse after free scaling with
QX-Scaler, the last QuarkXPress tool used will automati-
cally be selected. If you want to perform another Free
Scale, click the Free Scale button again.

Tip

To constrain the scale (Free
Scale proportionately), press the
Shift key while dragging.
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Selective Scaling

Through the QX-Scaler Set Options dialog, you can turn on or off
a number of different item attributes, allowing you to control
exactly what parts of an item are scaled and which are not. A l l
enabled attributes are assigned to the “Standard”Set unless you
create and select a new Set. Creating additional sets of scaling
options will allow you to more easily scale recurring objects of the
same type.

The following categories have attributes that can be selectively
scaled: Picture Boxes, Text Boxes, No Content Boxes, Lines,
Rules, and text, including by story and Text On Path .

Use the item attributes in the Set
Options dialog to determine which attrib -
utes will be scaled and which will not. 

Enabled attributes are applied to the Set
displayed in the Set pop-up menu at the
top of the dialog box  (E).  Attributes
belong to the “Standard” Set unless
another Set is created and selected.

A Default: Click here to restore all
attributes to the default condition.
“Default” enables the attributes that
are scaled with standard
QuarkXPress scaling.

B Options list: Enable just the attributes
you wish to scale. Enabled attributes
are applied to the Set displayed in the
Set pop-up menu at the top of the
dialog box. See page 41.

C Cancel: Click to close the Options
dialog without saving changes made
to any of the attribute Sets.

D OK: Click to close the dialog and save
changes made to all Sets.

E Set pop-up menu: Sets created in the
Edit Sets dialog (page 41) appear on
this list. To configure a Set, select it
from this menu, then enable scale
attributes from the list. Click the Edit
S e t s. . . button (G) to create, rename,
and delete Sets. 

F All Off: Disables (deselects) all attrib-
utes at once; easily enable just a few
attributes without having to manually
uncheck the remaining attributes.

G Edit Sets: Click to create, rename, or
delete sets. See page 41.

QX-Scaler Set Options

E

B

A G

F

C D
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To use Selective Scaling:

1. Select the item(s) you want to scale.

2. On the QX-Scaler palette, click “Options.”

The Options dialog will be displayed.

3. Enable only the attributes that you want to have scaled
when you scale the item(s). Or alternately, disable the
attributes that you do not want to be scaled.

A checkmark means the attribute will be scaled; no check
means the attribute will not be scaled. 

To quickly disable all attributes, click “All Off.”

To configure the attributes for “normal” QuarkXPress scal-
ing, click “Default.”

4. When you have finished confi g u ring options, cl i ck “ O K .”

The attribute settings (which attributes are enabled and dis-
abled) are saved to the Set name displayed in the “Set:”
pop-up menu. This will be the Standard set if you have not
created and selected a different set.

5. Scale the item(s) using QX-Scaler (see pages 35 and 36).
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Category Attribute Description (when enabled)

Keep Relative Positions Retains the position of objects in relation to each other.

Scale From Centers Object centers remain centered when scaled.

Scale Entire Story Scales all text linked to the selected text (scales all text in the chain).

Text Box Size Scales the width and height of text boxes.

Insets Scales the spacing between the text and the sides of the box or column.

Gutter Scales the spacing between columns.

1st Baseline Scales the first baseline, which is the first line of text in each column.

Inter-Para Max Scales the maximum space between paragraphs of justified text.

Frame Thickness Scales the thickness of the frame (width of the box border).

Runaround Outset Scales the flow space of text around the box.

Anchored Box Scales anchored boxes, such as inline graphics.

Baseline Shift Scales the baseline shift value of text.

Corner Radius Scales the corner radius value (curvature).

Text Path Thickness Scales the thickness of the line.

Length Scales the length of the line.

Runaround Outset Scales the flow space of text around the text.

Anchored Box Scales anchored boxes, such as inline graphics.

Baseline Shift Scales the baseline shift value of text.

Character Font Size Scales the point size of text.

Font Scale Scales text horizontally or vertically while maintaining relative proportions.

Paragraph First Line Scales the first line indent value in paragraph attribute dialog.

Left Indent Scales the left indent value in paragraph attribute dialog.

Right Indent Scales the right indent value in paragraph attribute dialog.

Leading Scales the space between lines of text.

Space Before Scales the space between the selected and preceding paragraph.

Space After Scales the space between the selected and following paragraph.

Tabs Scales the space between set tab stops.

Selective Scaling Options List
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Category Attribute Description (when enabled)

Rule Above From Left Scales the space between the left indent and the start of the rule.

From Right Scales the space between the right indent and the start of the rule.

Offset Scales the space between the bottom of the rule and first line of paragraph.

Thickness Scales the thickness (width) of the rule.

Rule Below From Left Scales the space between the left indent and the start of the rule.

From Right Scales the space between the right indent and the start of the rule.

Offset Scales the space between the top of the rule and last line of paragraph.

Thickness Scales the thickness (width) of the rule.

Picture Box Size Scales the picture box itself, not the contents of the box.

Contents Scales the picture inside the box, without scaling the box.

Frame Thickness Scales the thickness, or width, of the frame.

Runaround Outset Scales the flow of text around the box.

Corner Radius Scales the curvature value of the box.

No Content Box Size Scales the box without scaling the other box properties.

Frame Thickness Scales the thickness of the frame (width of the box border).

Runaround Outset Scales the flow of text around the box.

Corner Radius Scales the curvature value of the box.

Line Thickness Scales the thickness of lines.

Length Scales the length of lines.

Runaround Outset Scales the flow of text around lines.

Selective Scaling Options List  (continued)
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To Create, Duplicate, or Rename a Set:

1. From the palette pop-up menu, select “Edit Sets. . .”

2. From the Edit Sets dialog, click “New,” “Duplicate,” or
“Rename.”

3. Name the Set, then click “Done.”

The new Set or name will now be available from the Sets
pop-up menu. New sets are configured with the “Default”
Options setup until you reconfigure them.

To configure a Set:

1. On the QX-Scaler palette, click “Options.”

2. From the Sets pop-up menu, select the Set you want to
configure.

3. Enable only the attributes that you want to have scaled
when you use the Set. Or alternately, disable the attrib-
utes that you do not want to be scaled.

4. When you have finished confi g u ring the Set, cl i ck “ O K .”

To use a Set: Select it from the Sets pop-up menu on the
QX-Scaler palette, then scale using QX-Scaler (see page 35).

Create, delete, and rename sets in the
Edit Sets dialog (C). Assign attributes to
be scaled in the Options dialog (B). To
use a Set, select it from the Set pop-up
menu (A)—only those attributes enabled
in the Set will be scaled. 

A Set pop-up menu: Displays the avail -
able Sets of scale attributes. Only the
attributes enabled in the selected set
will be scaled when the Scaling is
invoked.

B Set Options: Displays the attribute list
for the Set selected in the Set pop-up
menu (A). The attribute list provides
access to all the item attributes that
can be scaled either individually or in
combination. See page 40.

C Edit Sets dialog: Allows you select,
create, rename, and delete Sets.
Determine which attributes in the Set
will be scaled by enabling them in the
Set Options dialog (B). 

QX-Scaler Sets

CBA
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Q X - L a y e rs increases the flexibility of QuarkXPress item stacking
by giving you complete control over layering, including the
ability to show and hide all the items on a layer at will. 

This feature can be utilized any time you want to control the
stacking of items, but is especially useful when creating regional
documents—such as sales brochures with different pricing for
different areas or groups: and for version tracking—where you
can keep previous version information in the same document with
the new information.

QX-Layers

Tip

If you’ve used layers in a graph-
ics application like Illustrator or
FreeHand, you’ll find that
working with QX-Layers is very
familiar.

A Layers tab

B Sets Pop-up: Select Layer Sets.
Newly created layers are automatical -
ly added to the currently selected set.

C Layer List: Displays all layers in the
selected set. Highlighted name indi-
cates currently active layer [see (K) ].
Double-click a layer name to edit it.

D Show/Hide: Click to show or hide
individual layers. Eye icon indicates
items on this layer are visible; no eye
icon indicates items on this layer are
currently hidden from view.

E Lock: Click to lock the layer. Lock icon
indicates layer order cannot be
changed and items on layer cannot be
moved using the Item tool. Same as
locking all the items on the layer indi-
vidually in QuarkXPress.

F Standard Layer: The Standard layer
contains all items in the document not
assigned to any other layer. All newly
created items are assigned to the
Standard layer, unless another layer
is activated (highlighted).

G New Layer Button: Click here to cre-
ate a new layer.

H Trash: Click here to delete the select-
ed layer. You will be prompted to
choose whether to delete just the
layer, or the layer and all items on it.

I Layer Options Pop-up: Perform layers
related actions, such as: New Layer,
Rename Layer, Delete Layer, Assign
Selected Items to Layer, Select All in
Layer, Paste Remembers Layers, Edit
Sets, and Preferences.

J Active Layer: Highlighting indicates which layer is currently active. New items cre-
ated in QuarkXPress are automatically assigned to the active layer.

K Currently Selected: Indicates which layer currently selected items are assigned to.
If no items are selected, the red box will not appear. After items are selected, you
can move them to another layer by dragging the red box to the destination layer.

QX-Layers palette

I

K

J

B

D

C

E

A

GF H
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QX-Layers and QuarkXPress Stacking Order

As you know from working with QuarkXPress, when you draw a
new item, whether it be a text box, picture box, or line, it is auto-
matically placed in front of all the other items on the page. This
concept of different relative positions for items in the document is
referred to in QuarkXPress as “stacking order.” You know that to
change the stacking order of an item you must activate (select) it,
then choose any of the stacking commands: Move Forward/Back;
Send To Back/Bring to Front. You also know that you can apply
the stacking order commands to multiple items (grouped or
ungrouped), allowing you to move items together up and down
the stacking order.

However, using just the basic stacking order commands in
QuarkXPress, you have limited control over the stacking of items
on the page. You can’t “see” which items occupy the same stack-
ing order other than by looking at the results on the document
page. And when you copy/paste or duplicate an item, it takes on
the stacking order of the original—which may not be appropriate
to your design. You may have to re-order the stacking of new
items to keep them from overprinting other items. QX-Layers
solves all this by expanding on the basic stacking ability of
QuarkXPress. QX-Layers gives you the option of creating “lay-
ers” for items in your documents, so that you can more easily
manage the order in which they appear.

Using the layering tools in QX-Layers you can easily see which
items occupy the same layer, and you can name each layer to help
you determine at a glance what type of items are placed on it. You
can drag layers up or down a list to reorder the stacking, and then
see the results interactively. You can even hide layers as you
would in a graphics program, allowing some items to show
through, and some to be completely hidden. 

With QX-Layers, whatever you see on the page is what will print,
so you can use the basic foundation of a single document for a
number of different tasks—no need to duplicate documents and
try to manage changes across multiple documents. You can lock
layers so that they cannot be inadvertently moved or resized.

And creating layers doesn’t affect the way you move and
rearrange items on your page—you can move items around as
unrestrictedly as you do when you are not using layers.

Tip

To minimize confusion, we will
use the term “Layers” when
referring to QX-Tools Layers,
and use Quark’s terminology
“stacking order” when referring
to QuarkXPress item layering.
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Here are some possible ways to use Layers: 
• For a project with multiple price points, create just one docu-

ment with product information, then add a layer for each differ-
ent price point or group of points. Turn on and off the different
pricing layers before printing to show just the information you
want to show.

• When a document contains a number of picture boxes with call-
outs, put all the callouts on one layer, and place that layer at the
top of the list. This ensures that callouts will always print on
top of other items in the document.

• Use QX-Layers with Extensis BeyondPress to create a single
document for both print and Web. Create your print layout, then
make Web modifications on another layer. When you’re done,
let BeyondPress output the Web pages.  

Creating, Deleting and Modifying Layers

To create a new Layer:

1. Select “Show Layers” from the Extensis > QX-Tools
menu, or click the Layers tab on a QX-Tools palette.

2. C l i ck the New Layer button on the QX-Laye rs palette,
or select “ N ew Laye r ” f rom the palette pop-up menu .

New layers will be added and given the name “Layer 2,”
“Layer 3,” etc. The new layer will appear in the palette list
with an eye icon to the left of the layer name, indicating
that any items on this layer are currently visible.

4. If you wish to name the new layer, double-click its
name, or select Rename from the palette pop-up menu.
Enter a new name for the layer, then click “OK.”

Tip

The “Standard” layer is the
default layer. Items not assigned
to any other layer are automati-
cally assigned to the Standard
layer. Since all items must be
accounted for in the stacking
order, this layer cannot be delet -
ed. Aside from these distinctions,
however, the Standard layer
functions just like any other
layer.
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Tip

To keep from having newly creat-
ed items accidentally assigned to
the wrong layer when you are
not actively working with the
Layers palette, make a habit of
leaving the Layers palette with
the Standard layer selected
(highlighted).

To delete a Layer:

1. From the Layers palette, select the layer to be deleted.

2. Click the Trash button on the Layers palette, or select
“Delete Layer” from the Layers Options pop-up.

If there are items assigned to the layer that you are delet-
ing, you will be presented with a dialog box asking you to
choose whether to delete the layer and all items assigned to
the layer, or to delete just the layer.

2a. Click “Layers Only” to delete the layer and keep the
items. The items will automatically be reassigned to
the “Standard” layer.

— or —

2a. Click “Layers & Art” to delete the layer and all
items on it. Be careful— this action cannot be
undone!

To reorder Layers:

1. Select a layer and drag it to a new position in the layer
list. 

The first layer on the list contains the top-most items in the
stacking order; the last layer contains the bottom-most
items. 
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To select all the items in a Layer:

1. Select a layer from the palette list.

The layer is highlighted.

2. Select the “Select All in Layer” option from the Layers
Options pop-up. 

All items assigned to the selected layer are selected.

To add selected items to a Layer:

1. Select one or more items in the document. 

2. Select a layer from the Layers palette list.

3. Click the “Assign Selected to Layer” option from the
Layers Options pop-up.

The selected items are added to the layer.

To move selected items from one layer to another:

1. Select one or more items in the document. 

2. Observe which layer displays the little red box.

3. Drag the red box to the destination layer.

The selected items are moved to the destination layer.

Note: You can move the red box (representing selected
items) from one layer to another without activating either
layer, but the layers must be visible and unlocked.

To merge Layers:

1. Select the layer from the palette Layers list that con-
tains the items you want to move to another layer.

2. Choose “Select All in Layer” from the Layers pop-up. 

All items assigned to the selected layer are selected.

3. Select the destination layer.

4. Choose “Assign Selected to Layer” from the pop-up. 

All items on the originating layer will be moved to the
selected layer.

5. If you no longer need the original (empty) layer you can
delete it by selecting the layer, then choosing “Delete
Layer” from the pop-up.

Tip

Hidden and Locked layers can-
not be modified. Be sure to
unlock layers and make them
visible before attempting to work
on them.
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Showing and Hiding Layers

The Eye icon in the far left column of the Layers list indicates
whether the items on a layer are visible or hidden.

To Show or Hide layers:

Click in the Eye column (the right-most column on the
palette) next to the layer name.

An eye icon indicates that the items on the layer are
currently visible. No eye icon indicates that the items on
the layer are currently hidden from view.

Note: Hidden layers will remain hidden if the document is opened
in QuarkXPress without QX-Layers installed.

Locking Layers in Place

You can “lock” layers to ensure that the layer order is not acci-
dentally changed, either by moving the layers up and down the
Layer list, or by selecting an item and using the QuarkXPress
stacking order commands (Move Forward/Backward; Send To
Back/Bring to Front). Locking also ensures that items cannot be
repositioned on the page.

To Lock or Unlock layers:

N o t e : L o cking a layer has the same effect as selecting all the items
on a layer then selecting “ l o ck ” f rom the Quark X P ress Item menu .

Click in the Lock column to the left of the layer name
that you wish to lock. 

A Lock icon indicates that the layer is locked. No lock icon
indicates that the layer is unlocked, therefore the items can
be re-ordered and re-located.

Paste Remembers Layers

When "Paste Remembers Layers" is enabled, copying an item
that has been assigned to a Layer and pasting it in another docu-
ment has this effect:
• If the layer associated with that object does not exist in the

target document, the layer is created and the object stays
assigned to the layer.

• If a layer with the same name exists in the target document, the
pasted object is assigned to that layer.

Tip

To toggle all layers except the
target layer on or off, press
O p t i o n (Macintosh) or A l t ( Wi n-
dows) while clicking the eye icon.

Tip

To toggle all the locks on or off
except the target layer, press O p -
t i o n (Macintosh) or A l t ( Wi n d o w s )
while clicking the lock icon.
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Layer Sets

The Layer Sets option allows you to create different sets, or
groups, of layers so you can hide and show multiple layers more
easily.

To create a Set:

1. Choose Edit Sets from the pop-up menu.

The Edit Sets dialog box appears. From this dialog box
you can create, edit, duplicate or delete sets.

2. Click “New,” then name the new Set, then click “OK.”

Once the new set is named, it is displayed in the Set pop-
up menu.

3. Enter the parameters for the set, then click “Done.”

Show or hide layers, lock layers, etc. 

Note: When a set is created, it automatically becomes the
currently active set.

4. Switch back and forth between the new set and other
sets to see the difference, adjusting layers and items as
necessary to achieve the effect you want.

QX-Layers Preferences

The following options are available from the Preferences menu
item on the Layers Options pop-up:

• Boxes on different layers cannot be grouped—If you
select this option, you cannot group items in separate
layers.

• Keep items in layer—If you select this option, all items
moved to the front or sent to the back using QuarkXPress
stacking order will be moved within the current layer. If
you do not select this preference, items will be able to
move between layers when Bring to Front or Send to Back
is selected.
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The QX-Viewer palette displays a resizeable thumbnail represen-
tation of your document’s pages and spreads. You can use the
Viewer window to see your entire spread—even when you’re
zoomed in at 800%—or to look at one page or spread while work-
ing on another.

With QX-Viewer, once you’ve zoomed in to an area, you no
longer need to zoom back out to see the whole spread, locate your
new target, and then zoom back in. Instead, when you’re ready to
zoom in on a different section, simply drag the Viewer’s red View
Box over the area you wish to see and the document view will
change to the new location, at the correct magnification.

QX-Viewer also simplifies the way you move through pages.  You
can move easily through your spreads using the View Box, or zip
through the spreads with the Viewer’s scroll bar slider and/or
scroll arrows. When the number of the page or spread you wish to
see appears in the page field, simply stop scrolling. QX-Viewer
will then display the appropriate thumbnail. Thumbnails that have
been displayed will be remembered by QX-Viewer and you will
be able to see them as you scroll through the document using the
Viewer. And when you want to return to the last spread the View
Box was on, simply click the “Go to Previous” button. 

The red View Box shows you just how much of the spread you
are viewing at the specified magnification. You can move to a
new magnification by entering it in the zoom value field, by
selecting a magnification from the magnification pop-up menu,
or you can click the “+” and “-” buttons to zoom in and out in
increments of 50%. 

QX-Viewer

Tip

You can customize the magnifi-
cation  pop-up by adding viewing
sizes that you use frequently.
This allows you to move quickly
between your favorite magnifica-
tions with a single click.



50

A QX-Viewer tab

B Page/Spread Thumbnail: Displays a
thumbnail of the selected page,
spread, or multiple spread.

C View Box: Drag the red View Box to
the area you wish to view; move the
hand up and down the palette to
select a new spread. The portion of
the page that is viewable at the indi-
cated magnification will be outlined in
red. The thumbnail of the page or
spread currently being displayed in
the document window is displayed
against a dark gray background; all
other pages are displayed against a
light gray background. 

D Zoom Controls: Enter a new magnifi-
cation value, or click the “+” and “-”
buttons to move in increments of 50%.
Or drag the magnification grow box in
the lower right corner of the View Box.
See page 53. 

E Magnification pop-up: Select a
standard magnification. Add or delete
magnifications (see page 53).

F Page Indicator/Selector: Displays the
current page or spread. Page num -
bers shown will be the document
page number as set in the Section
dialog, if this differs from the absolute
page number as shown on the Quark-
XPress Document Layout palette.
Enter a page number in the selection
field to go to that page or spread. 

G Go to Previous Button: Click here to
go to the last spread or page that the
View Box was on.

H Grow Box: Click and drag to enlarge
or reduce Viewer window.

I Viewer Options Pop-up: Allows you to
access additional Viewer options.

Go to Previous: Sets Viewer to the
last page the View Box was on.

Live Scroll: Enables updating the doc -
ument view as you scroll the Viewer.
You can toggle this feature on and off
from the keyboard—see page 54.

Fast Updates: Controls amount of
time Viewer waits to update thumbnail
after changes occur on the page.

J Scroll Controls: Drag the slider or click
the up/down arrows to move through
the document thumbnails. Click a
thumbnail to bring the desired area
into view in the document window.

QX-Viewer palette

J
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Getting Started with QX-Viewer

To quickly put QX-Viewer to work for you:

• Open the QX-Viewer palette, then click and hold in the Viewer
window until you see the red View Box and Hand cursor. Drag
the hand over the area you wish to view, then press Return or
Enter. The area you have selected will be displayed in the doc-
ument window at the current magnification. Click the “previ-
ous” button to go back and forth between the current
area and the previously selected area.

Using QX-Viewer

To open the QX-Viewer palette:

1. Select “Show QX-Viewer” from the Extensis > QX-
Tools menu, or click the Viewer tab on a QX-Tools
palette, or press the assigned key command.

The QX-Viewer palette appears. A small preview of the
current spread is displayed in the palette window. The area
of the spread currently being displayed in the document
window is outlined by a red View Box.

To use the Viewer:

1. With the Viewer palette active, drag the View Box over
the area you wish to view.

The area directly under the View Box will be centered in
the document window. As you zoom in and out, this area
will remain centered in the document window.

Tip

To view multiple spreads,
enlarge the QX-Viewer window
using the grow box in the lower
right corner of the palette.
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2. To view a different area on the same spread, click the
arrow cursor on the area that you want to view. Or
drag the View Box to the new location.

With the arrow cursor you can pinpoint a different location
to view while the View Box continues to outline the area
you are currently viewing in the document window. Click
on the new area to change the view—the area under the tip
of the arrow will be centered in the document window at
the magnification indicated in the zoom field. 

3. To move to a different spread, drag the Viewer’s scroll-
bar slider until you see the page number of the spread
you wish to view displayed in the Page field. Click the
thumbnail, or press Return or Enter to change the doc-
ument view to the selected location. Use the scroll
arrows to “fine tune” the Viewer window.

— or —

Drag the View Box up and down to scroll through the
spreads.   

The page numbers in the Page number field under the
Viewer window change to reflect the pages as they scroll
through the Viewer. Simply stop when you see the page(s)
you’re interested in. When you stop scrolling, the thumb-
nail of the spread will be drawn. Thereafter QX-Viewer
will remember the thumbnail and you will be able to see it
as you scroll through the pages using the Viewer.

— or —

Enter the desired page number in the Page Number
field. For spreads, enter either of the page numbers. 

The page numbers in the Page Number field reflect the
Section page numbers, as set in the QuarkXPress Page:
Section dialog box. If you enter an invalid page number,
the Viewer will revert to the current page or spread.
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To Go to Previous page or spread:

• Click the “Go to Previous” button, or select
“Go to Previous” from the QX-Viewer pop-up menu.

Goes to the last page the View Box was on.

To resize the QX-Viewer palette:

• Click and drag from the grow box in the bottom-right
corner of the  QX-Viewer palette.

To change document Magnification:

• Click and drag from the grow box in the bottom-right
corner of the View Box.

— or —

• Select the desired zoom percentage from the view size
pop-up menu. 

— or —

• Enter a value in the zoom field.

— or —

• Click the “+” and “–” buttons to zoom in 50%
increments.

Enter or select views from 10% to 600% (up to 800%
Macintosh).

Customizing the Magnification Pop-up menu

Using the magnification pop-up menu you can add or remove
customize zoom percentages as you work.

To Add a frequently used Zoom percentage:

1. Using any of the methods above, set the magnification
to the percentage that you want added to the list.

2. From the magnification pop-up menu, select “Add
nn%” where “nn” represents current magnification.

Your selection will be added to the list.

To Remove a Zoom percentage from the pop-up menu:

1. From the magnification pop-up menu, select the magni-
fication that you want to remove.

2. Select “Remove nn%” where “nn” represents current
magnification.

Your selection will be removed from the list.
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QX-Viewer Options 

The following options are available from the Viewer Options
pop-up menu:

• Live Scroll—Updates the document view as you move
around in the Viewer. To enable Live Scroll, select it from
the Viewer palette pop-up menu.

• Fast Updates—Controls the amount of time the Viewer
waits before trying to update the thumbnail with changes
made to the page. (Keeps the Viewer from interrupting
your work to update its thumbnails.) To enable Fast
Updates, select it from the Viewer palette pop-up menu.

Tip

To quickly toggle Live Scroll on
or off (depending on the menu
selection), press the Option
(Macintosh) or Alt (Windows)
key as you drag the View Box
around and/or click in the Viewer
window.
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QX-FindChange powerfully extends QuarkXPress search and
replace to include nearly every type of QuarkXPress item imagin-
able, including text boxes, picture boxes, no content boxes, lines,
colors, paragraphs, frames—even text on path parameters. QX-
FindChange ensures that you will never again need to go page by
page through your document laboriously locating and fixing
inconsistent lines, boxes, and other item attributes. And using
QX-FindChange is easy—if you’ve ever searched for text, you
already know how to use FindChange to search for items.

QX-FindChange

A QX-FindChange Category pop-up
menu: Choose between six categories
of attributes to search for. Categories
are: Box Color, Frame, Line, Object,
Picture Box, and Text Box.

B Find: Enter the parameters to be
searched for.

C Change to: Enter the parameters to
be applied to the found object.

D Use Selection: Click here to fill the
fields with the attributes of the
currently selected item.

E Uncheck All: Click to uncheck all en-
tries in all categories. Allows you to start
a new search without manually dese-
lecting parameters from a prior search.

F Limit search to: Allows you to limit the
search to any combination of Te x t
Boxes, Picture Boxes, None Boxes,
Lines, and Text Paths.

G Summary window: Displays a com-
pact summary of the parameters to be
searched for and/or replaced.

H Minimize/Full Size: Click here to
expand or collapse the QX-Find-
Change window. Allows you to see
more of the document page when
searching item by item.

I Replace All: Replaces all occurrences
of the Find parameters with the
Change parameters without pausing
to confirm the changes.

J Replace, Find Again: Click to replace the
found selection with the Change para-
meters, then find the next occurrence.

K Find: Click to initiate the Find/Change
operation. Press Option (Macintosh)
or Alt (Windows) to Find First.

QX-FindChange dialog
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Tip

To base your Find or Change
criteria on an existing item, select
the item, then click the “Use
Selection” button under the Find
or Change to column.
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Getting Started with QX-FindChange

To quickly put QX-FindChange to work for you:

• If you do not want to use an existing item for either the “Find”
or “Change to” parameters, simply open QX-FindChange from
the Extensis > Q X - Tools menu, select a category of attributes to
find (choices are Box Color, Frame, Line, Object, Picture Box,
and Text Box), then enable and configure the individual
attributes that you want to search for and the attributes you want
to have replaced. Select the type of item you wish to search for
(choices are Text Boxes, Picture Boxes, None Boxes, Lines, and
Text Paths), then click “Find” or “Find and Replace.”

— or —

• If you do want to perform the search using attributes from an
existing item (picture box, text box, none box, line, or text
path), select the item. Your box or line can be simple or
complex. Open QX-FindChange from the Extensis > QX-Tools
menu. Click “Use Selection” under the Find column.

• If you also want to use an existing item to set the parameters to
be changed, return to your document and select the item.
Return to QX-FindChange and click “Use Selection” under the
Change to column.

• From the Category pop-up, select the category of attributes that
you want to have enabled for the Find and/or Change.

• Enable and configure the attributes you want to search for and
the attributes you want to have replaced. If the desired attribut-
es belong to more than one category, select each category in
turn and enable and set the appropriate attributes.

• From the “Limit search to:” options, select the type of item(s)
you want to search for.

• When you have finished enabling and setting the Find and
Change to parameters, click “Find” or “Find and Replace” to
locate and/or change the items matching the search criteria.

Tip

QX-FindChange works just like
QuarkXPress Find and Find/Change:
you enable and set attributes you
want to use as Find criteria, and
do the same for the attributes you
want to Change.

Tip

You can find and replace items
using ranges (>, <, =, ≠, ≥, ≤). 

You can enter ranges using
multiple keys (for example, “>=”)
according to the following:

< > is same as     ≠
> = is same as     ≥
< = is same as     ≤



Tip

Click “Uncheck All” to quickly
disable all the Find and/or
Change to attributes in all
categories at once.

Using QX-FindChange

To search and/or replace using QX-FindChange:

1. Open QX-FindChange by selecting “Show QX-
FindChange” from the Extensis > QX-Tools menu, or
press the assigned key command.

2. From the Category pop-up menu, select the Category
corresponding to the attribute(s) you want to find
and/or change.

3. Using the Find attribute fields, enable the desired
options and enter values for the attributes to be
searched for.

4. If you will also be replacing at t ri bu t e s , use the Change
to at t ri bute fields and enter the desired options and va l-
ues for the at t ri butes you want to use as rep l a c e m e n t s .

5. From the “Limit search to:” options, select the type of
item(s) you want to search for (choices are Text Boxes,
Picture Boxes, None Boxes, Lines, and Text Paths).

Some attribute categories apply to more than one type of
item. For example, when searching for colored boxes you
could search for all Text Boxes and Picture Boxes and
None Boxes with the same color, shade, blend, etc.

57
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5. Click “Find” to initiate the search.

Your document will be searched from the cursor and stop
on the first item matching the specified attributes. 

Found items will appear selected in the upper-left corner of
the document window. You can minimize the QX-Find-
Change window and/or move it out of the way to see more
of the item or page.

6. Depending on your needs and what was found, click
“Replace All,” “Replace, Find Again” or “Find.”

7. Click the Close Box in the upper-left corner to exit
the QX-FindChange dialog box and return to your
document. 

To search and/or replace using attributes from an existing
item:

1. Select the item you wish to use for the search or replace
criteria.

2. Open QX-FindChange by selecting “Show QX-
FindChange” from the Extensis > QX-Tools menu, or
press the assigned key command.

3. Click the “Use Selection” button under the Find or
Change to column, depending on your needs.

The attribute fields in all categories will be filled with the
attributes of the currently selected item. 

4. If you wish to use attributes from another item for
the other (Find or Change) criteria, return to your
document and select the new item. Return to QX-
FindChange and click the appropriate “Use Selection”
button.

5. Continue with steps 2 through 7 on page 57.

The attributes filled in during steps 3 and 4 will not be
enabled until you select the appropriate categories and
enable the attributes associated with them.

Tip

To search from the beginning,
press O p t i o n (Macintosh) or A l t
( Windows). The “Find” key will
change to “Find First.”

N o t e : The Option/Alt modifier
keys also allow you to delete
items (see Tip below ) .W h i l e
pressing the modifier key, select
the function you want by click i n g
the appropriate bu t t o n .

Tip

To Delete found items, press
O p t i o n (Macintosh) or A l t
( Windows). The “Replace A l l ”
button will change to “Delete A l l ”
and the “Replace/Find A g a i n ”
button will change to “Delete/Find
A g a i n . ”
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The Picture Box category allows you to
find and replace objects based on attrib-
utes from the QuarkXPress “Modify:
Picture” dialog and the QuarkXPress
“Style” menu.

A Picture Box Category 

B Picture Box Find and Change To
Attributes

C QuarkXPress Modify:Picture tab:
QuarkXPress attributes available as
Find and/or Change to criteria in the
Picture Box category.

D QuarkXPress Style Menu

E Negative and Halftone:QuarkXPress
attributes available as Find and/or
Change to criteria in the Picture Box
category.

Note: The QuarkXPress Modify: Picture
attributes “Flip Horizontal/Vertical” and
“Suppress Picture Printout” are available
in QX-FindChange from the “Object”
Category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-FindChange—Picture Box Attributes 

A

B

C

D

E



The Text Box category allows you to find
and replace objects based on attributes
from the QuarkXPress Modify Text dia-
log.

A Text Box Category

B QX-FindChange Text Box attributes

C Text Tab:QuarkXPress “Text” attribut-
es tab of the Modify dialog.

The QuarkXPress Modify Text attributes
“Flip Horizontal/Vertical” are available
from the  QX-FindChange “Object”
Category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-FindChange—Text Box Attributes 

A

B

C
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The Box Color category allows you to
find and replace objects based on the
Box and Blend color attributes in the
QuarkXPress “Modify: Box” dialog.

A Box Color Category 

B Box Color Find and Change To
Attributes

C QuarkXPress Modify:Box tab:
QuarkXPress attributes available as
Find and/or Change to criteria in the
Box Color category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-FindChange—Box Color Attributes 

A

B

C
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The Object category allows you to find
and replace objects based on attribut-
es (other than color) from the
QuarkXPress “Modify: Box” dialog,
plus Flip Horizontal and “Flip Vertical”
from the QuarkXPress Style menu.

A Object Category 

B Object Find and Change To
Attributes

C QuarkXPress Modify:Object tab:
QuarkXPress attributes available as
Find and/or Change to criteria in the
Object category.

D QuarkXPress Style Menu

Note: Box Color find/change attributes
are set from the Box Color category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-FindChange—Object Attributes 

C

A

B

D
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The Frame category allows you to find
and replace objects based on attributes
in the QuarkXPress “Modify: Frame”
dialog.

A Frame Category 

B Frame Find and Change ToAttributes

C QuarkXPress Modify:Frame tab:
QuarkXPress attributes available
Find and/or Change to criteria in the
Frame category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-FindChange—Frame Attributes 

C

A

B
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The Line category allows you to find
and replace objects based on attributes
in the QuarkXPress “Modify: Line ”
dialog.

A Line Category 

B Line Find and Change ToAttributes

C QuarkXPress Modify:Line tab:
QuarkXPress attributes available
Find and/or Change to criteria in
the Line category.

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-FindChange Line Attributes 

C

A

B



Q X - F i n e Tune allows you to apply popular paragraph, character,
object, and rule attributes available in QuarkXPress more quickly
and interactively. Rather than working with these attributes in
dialog boxes, QX-FineTune gives you the power to work from a
floating palette, with the ability to see the results as you make
changes, using the interactive controls to “fine tune” elements in
your layout. Each of the four QX-FineTune palettes can be docked
individually or together, giving you the freedom to manage text,
rule, and object attributes with just a click of the mouse.

The four QX-FineTune XTensions are:

QX-Paragraph: Lets you adjust para-
graph indentation and spacing.

QX-Character: Lets you adjust charac-
ter attributes such as point size, base-
line shift, shading, kerning/tracking, and
horizontal and vertical scaling.

QX-Object: Lets you adjust text and
picture boxes, including frame thickness
and shading, box skew, background
shading, text inset, gutter width, and
number of columns.

QX-Rule: Lets you set and adjust
paragraph rule properties including
creation of rules above and below, rule
thickness, and inset.

A Attribute icon: Provides a graphical
representation of the attribute that is
applied using the indicated control. 

B Value controls: Click the up or down
arrow to increase or decrease the
value of the attribute applied. To
remove an attribute, reduce the value
to zero.

C Hot Help/Tool Tips: Place the mouse
over an attribute to display attribute
name/function.

D Value field: Displays attribute value as
applied by the value control arrows.
You can also enter values directly into
value fields. You can enter values in
any QuarkXPress measurement
(picas, points, millimeters, and inch-
es). To remove an attribute, reduce
the value to zero.

QX-FineTune XTensions
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QX-FineTune

A

DB C

Tip

To increase the value in a field
by 10, press the Shift key while
clicking the up or down arrow.

For finer tuning in 1/10 units,
press the Option (Macintosh) or
Alt (Windows) key while clicking
the up or down arrows.
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QX-Paragraph

The QX-Paragraph palette lets you interactively modify 7 para-
graph attributes: left indent, first line indent, right indent, space
before and after paragraph, and character and line count drop caps.

To apply Paragraph attributes:

1. Select (highlight) one or more paragraphs in your docu-
ment, or click in a paragraph.

2. Select “ S h ow QX-Pa ragrap h ” f rom the Extensis > QX-
Tools menu , or cl i ck the QX-Pa ragraph tab on a QX-
Tools palette.

3. On the palette, locate the attribute icon for the attribute
you want to change.

4. Click the up or down arrows for the attribute on the
palette and observe your selected text. Adjust as
required to achieve the effect you want.

— or —

4. Enter a value into the attribute’s value field, then press
Return or Enter.

Seven paragraph and text attributes can
be applied and modified from the QX-
Paragraph palette. The attributes are
organized from left to right on the
palette.

QX-Paragraph attributes are found in
the QuarkXPress “Paragraph Attributes:
Formats” dialog. The paragraph
attributes are:

1 First Line Indent

2 Left Indent 3 Right Indent

4 Space Before 5 Space After

7 Drop Caps 8 Drop Caps
Character Count Line Count

For info rmation on each attri bute and
h ow it affects document text, see yo u r
Q u a rkXPress documentation.

QX-Paragraph Attribute Equivalents

First Line
Left Indent

Space Before
Drop Cap—Char

Right Indent

Space After
Drop Cap—Line

Tip

To help you quickly identify at-
tributes on the QX-FineTune
palettes, place the mouse over
each attribute until the Hot Help
(Macintosh) or Tool Tip (Win-
dows) appears.
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Icon/Attribute Name Function

First Line Indent To indent the first line of a paragraph, enter a positive value in this field. To
create a hanging indent, enter a negative value in this field. (Same attribute as
“First Line” in the Style > Paragraph Attributes > Formats dialog.)

Left Indent To indent the entire paragraph, enter a value in this field. Left Indent plus Right
Indent must be less than the width of the column or text box. (Same attribute as
“Left Indent” in the Style > Paragraph Attributes > Formats dialog.)

Right Indent To indent the entire paragraph, enter a value in this field. Left Indent plus Right
Indent must be less than the width of the column or text box. (Same attribute as
“Right Indent” in the Style > Paragraph Attributes > Formats dialog.)

Space Before ¶ To add space between the selected paragraph and the paragraph preceding  it,
enter a value in this field. (Same as “Space Before” in the Style > Paragraph
Attributes > Formats dialog.)

Space After ¶ To add space between the selected paragraph and the paragraph following it,
enter a value in this field. (Same as “Space After” in the Style > Paragraph
Attributes > Formats dialog.) 

Drop Cap - Line To create a drop cap spanning a number of lines, enter the line count in this
field. This value is never less than two. (Same as “Drop Caps: Line Count” in
the Style > Paragraph Attributes > Formats dialog.)

Drop Cap - Char To create a drop cap affecting more than one character, enter the character
count in this field. (Same as “Drop Caps: Character Count” in the Style >
Paragraph Attributes > Formats dialog.)

Paragraph Attributes
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QX-Character

The QX-Character palette lets you interactively modify 7 charac-
ter and text attributes: font size, shading, baseline shift, text angle,
text skew,  kern/track amount, and horizontal/vertical scaling.

To apply Character attributes:

1. Select (highlight) one or more characters in your
document.

2. Select “Show QX-Character” from the Extensis >
QX-Tools menu, or click the QX-Character tab on a
QX-Tools palette.

3. On the palette, locate the attribute icon for the
attribute you want to change.

4. Click the up or down arrows for the attribute on the
palette and observe your selected text. Adjust as
required to achieve the effect you want.

— or —

4. Enter a value into the attribute’s value field, then press
Return or Enter.

Seven character and text attributes can
be applied and modified from the QX-
Character palette.

QX-Character attributes are found in the
QuarkXPress “Character Attributes” and
“Modify: Text” dialogs. The character
attributes are:

1 Size 2 Baseline Shift

3 Shade 4 Text Angle 

5 Text Skew 6 Kern/Track 

7 Scale:Horizontal / Vertical

For info rmation on each attri bute and
h ow it affects document text, see yo u r
Q u a rkXPress documentation.

QX-Character Attribute Equivalents

Size
Shade

Text Skew
Scale—Horiz/Vert

Baseline Shift

Text Angle
Kern/Track Amt
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Icon/Attribute Name Function

Font Size To increase the font size of the selected text, increase the value in this field. To
decrease the font size, reduce the indicated value. (Same as “Font Size” in the
Style > Character Attributes dialog.)

Baseline Shift To position selected text above the baseline, enter a positive value in this field.
To position selected text below the baseline, enter a negative value. (Same as
“Baseline Shift” in the Style > Character Attributes dialog.)

Character Shading To set the shading of selected characters between 0% and 100% of the applied
color, enter the target percentage in this field. (Same as “Shade” in the Style >
Character Attributes dialog.)

Text Angle To rotate all the text and columns within an active text box, enter a positive
target angle between 0° and 360° in this field. (same as “Text Angle” in the Item
>  Modify > Text dialog.)

Text Skew To slant all the characters in an active box to the right, enter a value between
-75° and 75°. (Same as “Text Skew” in the Item > Modify > Text dialog.) 

Kern/Track To increase the space between two characters (Kern), or between multiple
characters in selected text (Track), enter a positive value in this field. To
decrease the spacing, enter a negative value. (Same as “Kern/Track” in the
Style > Character Attributes dialog.) 

Horizontal Scaling To change the width of selected text without changing the height, select the
Horizontal Scaling icon from the Scaling attribute pop-up menu. To increase
character width, increase the value in this field. To decrease character width,
reduce this value. (Same as “Scale” in the Style > Character Attributes dialog.)

Vertical Scaling To change the vertical height of selected text without changing the width,
select the Vertical Scaling icon from the Scaling attribute pop-up menu. To
increase character height, increase the value in this field. To decrease
character height, decrease this value. (Same as “Scale” in the Style >
Character Attributes dialog.)

Character Attributes
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QX-Object

The Item palette lets you interactively modify 7 item attributes:
frame thickness and shading, object skew, background shading,
text inset, number of columns and column gutter width.

To apply Object attributes:

1. Select (highlight) items in your document.

2. Select “Show QX-Object” from the Extensis > QX-
Tools menu, or click the QX-Object tab on a QX-Tools
palette.

3. On the palette, locate the attribute icon for the attribute
you want to change.

4. Click the up or down arrows for the attribute on the
palette and observe your selected object. Adjust as
required to achieve the effect you want.

— or —

4. Enter a value into the attribute’s value field, then press
Return or Enter.

Seven object attributes can be applied
and modified from the QX-Object
p a l e t t e .

QX-Object attributes are found in the
QuarkXPress “Modify:Frame,” “Modify:
Box,” and “Modify: Text” dialogs. The
object attributes are:

1 Frame Thickness 2 Frame Shade

3 Object Skew 4 Background Shade

5 C o l u m n s 6 Gutter Width 
(Column Spacing)

7 Text Inset 

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-Object Attribute Equivalents

Frame Thickness
Object Skew

Columns

Text Inset

Frame Shade
Backgnd Shade

Gutter Width
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Icon/Attribute Name Function

Frame Width To create a frame, enter a positive value in this field. To increase the width (line
thickness) of a frame, increase the value in this field; to decrease the width of a
frame, decrease this value. To remove the frame(s), enter a width of zero.
(Same as “Width” in the Item > Modify > Frame dialog.)

Frame Shade To set the shading of a selected frame between 0% and 100% of the applied
color, enter the target percentage in this field. (Same as “Shade” in the Item >
Modify > Frame dialog.)

Object Skew To slant the selected box to left or right, enter a value between -75° and 75° in
this field. (Same as “Skew” in the Item > Modify > Box dialog.)

Background Shade To set the background shading of the selected box between 0% and 100% of
the applied color, enter the target percentage in this field. (Same as “Box:
Shade” in the Item > Modify > Box dialog.)

Number of Columns To create columns in the selected box, enter the number of columns in this
field. Column number can never be less than one. (Same as “Columns” in the
Item > Modify > Text dialog.)  

Column Gutter Width To set gutter width (space between columns) enter the width value in this field.
(Same as “Gutter Width” in the Item > Modify > Text dialog.)

Text Inset To set the distance between the edge of the selected text box and the text with-
in it, enter a value in this field. For example, a value of 6 points will create a
distance of 6 points between the box edge and the bounding box of the charac-
ter. A value of zero places text touching the box. (Same as “Text Inset” in the
Item > Modify > Text dialog.)

Object Attributes
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QX-Rule

The Rule palette lets you interactively modify 8 attributes: offset
of rules above and below a paragraph, rule thickness, and rule
offset and indent properties.

To create Rules and apply Rule attributes:

1. Select (highlight) the paragraph(s) you wish to add a
rule to.

2. Select “Show QX-Rule” from the View menu, or click
the QX-Rule tab on a QX-Tools palette.

3. On the palette, locate the attribute icon for the rule
attribute you want to add or change.

4. Click the up or down arrows and observe your selected
text. Adjust as required to achieve the effect you want.

— or —

4. Enter a value into the attribute’s value field, then press
Return or Enter.

You can create rules both above and
below paragraphs, and apply four other
attributes to each type of rule from the
Rules palette. A value of zero indicates
that the paragraph has no rule.

Rule Above attributes:

1 T h i c k n e s s 2 O ff s e t

3 Indent Left 4 Indent Right

Rule Below attributes:

5 T h i c k n e s s 6 O ff s e t

7 Indent Left 8 Indent Right

For info rmation on each attri bute and
h ow it affects document objects, see
your QuarkXPress documentation.

QX-Rule Attribute Equivalents

Thickness Above 
L Indent Above

Thickness Below

L Indent Below

R Indent Above
Offset Below

R Indent Below

Offset Above 
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Icon/Attribute Name Function

Thickness Above ¶ To create a Rule Above selected paragraphs, or to change the thickness of an
existing Rule, enter a value in this field. Thickness is calculated in pts. (Same
as “Width: Rule Above” in the Style > Paragraph Attributes > Rules dialog.)

Thickness Below ¶ To create a Rule Below selected paragraphs, or to change the thickness of an
existing Rule, enter a value in this field. Thickness is calculated in pts. (Same
as “Width: Rule Below” in the Style > Paragraph Attributes > Rules dialog.)

Offset Above ¶ To add space between a Rule Above the selected paragraph(s) and the preced-
ing paragraph(s), enter a value in this field. This attribute is disabled until the
thickness of a rule is greater than zero. (Same as “Offset: Rule Above” in the
Style > Paragraph Attributes > Rules dialog.)

Offset Below ¶ To add space between a Rule Below the selected paragraph(s) and the follow-
ing paragraph(s), enter a value in this field. This attribute is disabled until the
thickness of a rule is greater than zero. (Same as “Offset: Rule Below” in the
Style > Paragraph Attributes > Rules dialog.)

Left Inset Above ¶ To offset a Rule Above from the left margin, enter a value in this field. (Same as
“From Left: Rule Above” in the Style > Paragraph Attributes > Rules dialog.) 

Right Inset Above ¶ To offset a Rule Above from the right margin, enter a value in this field. (Same
as “From Right: Rule Above” in the Style > Paragraph Attributes > Rules
dialog.)

Left Inset Below ¶ To offset a Rule Below from the left margin, enter a value in this field. (Same as
“From Left: Rule Below” in the Style > Paragraph Attributes > Rules dialog.)

Right Inset Below ¶ To offset a Rule Below from the right margin, enter a value in this field.
(Same as “From Right: Rule Below” in the Style > Paragraph Attributes >
Rules dialog.)

Rule Attributes
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General

Question: Why can’t I dock my QuarkXPress palettes with
my QX-Tools palettes?

Reason: Native QuarkXPress does not provide palette docking
capability. Extensis has developed a palette docking technology
for QX-Tools XTensions, and will be making that technology
available to other XTension developers in the Fall of 1998.

QX-Scaler

Question: After importing an EPS file using QX-VectorEdit, I
am attempting to scale the images using QX-Scaler. QX-Scaler
is giving me “Some items are too small to scale.” errors. Why?

Reason: QX-VectorEdit is capable if importing items that are as
small as 1 pt. When you attempt to scale these small items,
QuarkXPress is complaining because it can not understand
objects smaller than 1 pt.

Remedy: Use QX-FindChange to find objects that are less than
five (5) pt. After finding the objects you can evaluate whether you
want to increase their size so that the whole group can be scaled,
or perhaps delete those objects if they are so small that it would
not affect the overall image. 

Question: Why does the QX-Scaler Undo become disabled
after I’ve used the Free Scale button?

Reason: If you press the Free Scale button, drag-scale an item,
then change your mind and immediately drag-scale again, for the
second drag-scale you will have inadvertently used QuarkXPress
native group-scaling. When you press “Free Scale,” the first drag-
scale is done with QX-Scaler. When you release the mouse, QX-
Scaler resizes the group as you specified, then QX-Scaler
disengages. At this point, QuarkXPress scaling becomes active.
So when you drag-scale again without selecting “Free Scale,”
QuarkXPress is doing the scaling, not QX-Scaler. Thus Undo is
not available. 

Remedy: Remember to press “Free Scale” each time you perform
a drag-scale.

Appendix A: Troubleshooting

Tip

For up-to-date information on
QX-Tools 4.0, and to view a list of
Frequently Asked Questions, visit
the QX-Tools page of the Extensis
Web site: http://www.extensis.com.

http://www.extensis.com
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QX-VectorEdit

Question: Some of my PostScript files are opening as a blank
document.

Reason: These files may be Illustrator 88 files or files that are
using a set of Postscript comments that QX-VectorEdit does not
understand.

Remedy: Open the orignial document in the vector-based
application (e.g. Adobe Illustrator, Macromedia FreeHand, etc.)
and resave the document as an EPS file.  

Question: When I open a vector file with QX-VectorEdit it is
telling me there were errors.

Reason: QX-VectorEdit may have detected items that would have
been placed in QuarkXPress as items smaller than 1 pt. in size—
QuarkXPress cannot create items that are smaller than 1 pt. There
may also have been a Beziér shape that QuarkXPress could not
understand.

Remedy: For objects that are very small, look to see if those items
affect the overall look of your document. If they do not, or if the
converted file looks okay without these items, you may not need
to recreate those objects. If the items are important to the
document, you may want to consider recreating them using
Quark’s native Beziér tools. 

Question: When I import a shape that has a frame and a fill,
I get more than one Quark object.  

Reason: A vector object that has a stroke is interpreted as a Beziér
shape. QuarkXPress does not create fully closed objects when
using the Beziér tools—the stroke ends up having an end point
that can not be filled. So the fill for that vector shape must be
imported by QX-VectorEdit as a separate shape so that the fill
attributes can be captured.

Question: I have a PDF file with embedded fonts. When I use
QX-VectorEdit, the fonts are not imported.

Reason: The PDF library used by QX-VectorEdit does not support
embedded fonts. 

Remedy: Resave the file as an EPS file with embedded fonts.
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Question: Why are colors created by QX-VectorEdit different
than in my original document?

Reason: QX-VectorEdit recreates colors from PostScript files in a
way that will remove redundant colors. For example: Imagine that
you create a color named “Purple” that is 30% cyan and 40%
magenta. You then create two boxes, one filled with Purple at a
50% shade, the other filled with Purple at a 100% shade. When
these colors are presented to QX-VectorEdit, they are expressed
as 15% cyan and 20% magenta for the first box, and 30% cyan
and 40% magenta for the second box. Rather than creating two
separate colors, QX-VectorEdit “equalizes” the two colors,
producing a “new” Purple that is 75% cyan and 100% magenta.
QX-VectorEdit then applies this “new” Purple to the first box at a
shade of 20% for the first box, and 40% for the second box. The
color prints the same, even though it is defined differently.

QX-Layers

Question: I am a QX-Tools 2.0 user and have QX-Layers in
my documents. When I open these documents in QuarkXPress
4.0 with QX-Layers 4.0, my objects get shuffled around.

Reason: As some point, the document that has QX-Layers 2.0
layers in it has been opened in a version of QuarkXPress that does
not have QX-Layers present. This document was most likely
modified (new items added or item stacking order changes using
Send to Back/Bring to Front) and then saved. When the document
is opened again with QX-Layers, there will be items that do not
have a Layer assigned. QX-Layers must assign the items to some
layer—that layer is, by default, the Standard layer. For example:
Suppose the Standard layer is the top-most layer; all “orphan”
objects will be assigned to this layer and brought to the front.

Remedy: Select each item that is in the Standard layer and move
it to the correct layer.

Question: I've created layers on one of my pages, but I am not
seeing those layers in the QX-Layers palette.

Reason: Chances are you have a portion of a previous page still
visible on your screen. QuarkXPress always displays all informa-
tion for the previous page if a portion of that page is still visible.

Remedy: Make sure your target page is completely in view.
Double-check the top-most portion of your screen to make sure
that none of a previous pages is visible.
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H
Horizontal scaling of character, changing   68, 69
How to Contact Extensis   2, 6

K
Kerning amount, changing   68, 69

L
Layers   see QX-Layers
Left indent, changing   66, 67
Line category

FindChange   64
ItemStyles   34

Live Scroll   54

M
Magnification, QX-Viewer   50, 53
Minimize

QX-FindChange   55

O
Object category

FindChange   62
ItemStyles   31

Object Skew, changing   70, 71
Opening palettes   10, 14

QX-Viewer   51
QX-FindChange   57
QX-FineTune   65, 66, 68, 70, 72

P
Palettes

docking/undocking   11-12
opening   10, 14
pop-up menus   13

Picture Box category
FindChange   59
ItemStyles   28

A
About QX-Tools 

Feature summary   7-8  
What is QX-Tools?   7

B
Background Shade, changing   70, 71
Baseline shift, changing   68, 69
Box Color category

FindChange   61
ItemStyles   30

C
Columns

number of, changing   70, 71
Gutter width, changing   70, 71
Text inset of, changing   70, 71

Customizing
keyboard shortcuts   14
QX-Scaler   37-41
QX-Viewer   53

D
Docking/undocking palettes   11-12
Drop Caps, changing   66, 67

E
Edit Key Commands   14
Extensis, contacting   2, 6

F
Fast Updates   54
Finding and changing items  see QX-FindChange
First line indent, changing   66, 67
Font 

Size, changing   68, 69
Shad, changinge   68, 69
Skew, changing   68, 69

Frame category
FindChange   63
ItemStyles   32

Frame thickness, changing   70, 71
Full Size, of QX-FindChange palette   55

Index
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QX-Object   70-71
palette described   70

QX-Paragraph  66-67
palette described   66

QX-Rule   72-73
Left Indent Above/Below, changing 72, 73
Offset Above/Below, changing 72, 73
palette described   72
Right Indent Above/Below, changing 72, 73
Thickness Above/Below, changing 72, 73

QX-Scaler   34
Free Scale   36
getting started with   35
Options dialog  37
Options list   39-40
palette described   34
quick scaling   35
Selective Scaling   37-38
Sets   41

QX-Tools
dockable palettes   10   

QX-VectorEdit   15 
getting started with   35
palette described   34  

QX-Viewer   49
frequently used percentages   53
getting started with   51
Go to Previous button   50, 51, 53
Options   54
palette described   50  
using the Viewer   51 
viewing multiple spreads   51, 52

R
Registration   6
Right Indent, changing   6
Rules   see QX-Rule   72-73

S
Scale of character, changing   68, 69
Shade

of Background, changing   70, 71
of Frame, changing   70, 71
of Text, changing   68, 69

Skew 
of character, changing   68, 69
of object, changing   70, 71

Software Requirements   5
Space Before paragraph, changing   66, 67
Space After paragraph, changing   66, 67
System Requirements   5

Q
QuarkXPress

stacking order and layers compared   43
version required   5

QX-Character   68-69
palette described   68

QX-FindChange   55
Box Color category   61
dialog box described   55
Frame category   63
getting started with   56
how to use   57
Line category   64
Object category   62
Picture Box category   59
Text Box category   60
using ranges   56

QX-FineTune   65
XTensions described   65
QX-Character   68-69
QX-Object   70-71
QX-Paragraph   66-67
QX-Rule   72-73

QX-ItemStyles   20
applying styles   27
Box Color category   30
creating styles   22, 25, 26
Edit dialog box described   21
exporting and importing styles   27
Frame category   32
getting started with   22
Line category   33
Object category   31
palette described   20
Picture Box category   28
Setup dialog box described   21
Text Box category   27

QX-Layers   42
creating layers   44
deleting layers   45
palette described   42
Layers and QuarkXPress stacking order   43
Locking/Unlocking layers   47
moving items between layers   46
Paste Remembers Layers   47
Preferences   48
reordering layers   45
selecting items in layers   46
Sets   48
Showing/Hiding layers   47
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Technical Support   6
Text Angle, changing   68, 69
Text Box category

FindChange   60
ItemStyles   29

Text Inset, changing   70, 71
Thumbnails, viewing   50, 53
Tracking amount, changing   68, 69
Troubleshooting   74

U
Uncheck All using, in QX-FindChange   57
Use Selection, QX-ItemStyles   21, 22-23

V
Vertical scaling of character, changing   68, 69
Viewer   see QX-Viewer

W
What is QX-Tools?   7
What’s New in Version 4?   9

Z
Zoom controls, QX-Viewer   50, 53
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